Tracr Portal intermittent login issues.
Resolved·Degraded performance

This issue has been resolved.

Fri, Dec 5, 2025, 12:36 PM
(17 hours ago)
·
Affected components
Tracr Portal
Updates

Resolved

This issue has been resolved.

Fri, Dec 5, 2025, 12:36 PM

Resolved

Our identify provider confirmed that the issue has been resolved and all services have been fully restored.

Tue, Nov 4, 2025, 05:30 PM(1 month earlier)

Investigating

We have identified an issue that is causing intermittent login issues to Tracr Portal. We are actively monitoring the situation and awaiting updates from our identity provider (Jumpcloud).

Tue, Nov 4, 2025, 12:56 PM(4 hours earlier)
Powered by

If you are experiencing an issue not reflected on this page, or require help, please contact our support team directly by emailing support@tracr.com.